LG는 오늘 자사 홈페이지를 통해 "진저브레드 최소 사양이 1GHz라서 옵티머스원에선 업그레이드가 불가능하다"고 말한 것에 대해 사과의 뜻을 밝혔습니다.

LG는 구글이 아직 진저브레드 호환성 정의 문서(CDD)를 발행하거나 대중에게 소스코드를 제공하지 않았으며, CDD와 소스코드가 발행되는 대로 옵티머스 씨리즈의 업그레이드 가능성을 평가할 것이라고 말했습니다. 또 잘못된 정보를 제공한 것에 대해 사과했습니다.

그래도 바로 사과했네요. 더 힘내주세요 LG.

다만 한가지 궁금한건... 이미 LG는 소스코드를 가지고 있을것 같은데, 왜 대중에게 소스코드가 공개될때까지 기다릴까요? ;; (원문표현은 public branch open source code. 제 번역이 이상할수도 있습니다.)

원문은 여기서 보실수 있습니다.

Posted by 스텔D

댓글을 달아 주세요

  1. 사실 개발자의 입장에서 보면 그럴만도 하다는 생각도 듭니다..ㅜㅜ
    코딩과 개발이란것이 참 헛점도 많고 힘들고 난해하죠.
    그래서 말이 중요하다는것인가 봅니다.

    2010.12.09 12:13 [ ADDR : EDIT/ DEL : REPLY ]
  2. wrong coment

    갤럭시에이스는 800mhz의 cpu에도 불구하고 진저가 탑재 됬는데
    미친;;;; 1ghz가 아니면 할수 없다고 ?? lg거짓말 쩌네 ㅋㅋ

    2011.07.12 16:48 [ ADDR : EDIT/ DEL : REPLY ]